<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="canonical" href="http://www.egypttoday.com/" />
    <meta property="og:locale" content="en_us" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="EgyptToday" />
    <meta name="description" content="egypttoday,Politics,Business,Economy,Art,culture,Local news,Special interest,Press Review,News,Resources" />
	<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700" rel="stylesheet">
    <meta name="robots" content="index, follow" />
	<link rel="shortcut icon" type="img/ico" href="/img/favicon.png"/>
    <title>Azhar&#39;s grand imam meets Saudi king in Riyadh - Egypt Today</title>
    <link rel="icon" href="/img/EM-logo.ico">
    <meta property="fb:app_id" content="731345163713170" />

    <!-- CSS-->
    <link href="/bundle/Mainstyles?v=abSoiaOBRmHZx9BZwblP5DrX47oleyQJaA0Pu1mR4ZE1" rel="stylesheet"/>

    <!--Slider-->
    <script src="/bundle/Headcript?v=0fixYn_z1ByIIAtDABUfidQ0COkHMZQGJs47x9Y7v-o1"></script>

    
    <link rel="canonical" href="http://www.egypttoday.com/Article/1/62534/Azhar-s-grand-imam-meets-Saudi-king-in-Riyadh" />

    <meta property="og:image" content="http://www.egypttoday.com/images/larg/56166.jpg" />
    <meta property="og:url" content="http://www.egypttoday.com/Article/1/62534/Azhar-s-grand-imam-meets-Saudi-king-in-Riyadh" />
    <meta property="og:title" content="Azhar&#39;s grand imam meets Saudi king in Riyadh" />
    <meta property="og:description" content="Grand Imam of Egypt&#39;s Al-Azhar Ahmed al-Tayeb met on Monday with Saudi King Salman bin Abdul Aziz, the Custodian of the Two Holy Mosques, and a number of prominent Saudi Islamic scholars." />
    <meta property="og:type" content="article" />

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:description" content="Grand Imam of Egypt&#39;s Al-Azhar Ahmed al-Tayeb met on Monday with Saudi King Salman bin Abdul Aziz, the Custodian of the Two Holy Mosques, and a number of prominent Saudi Islamic scholars." />
    <meta name="twitter:title" content="Azhar&#39;s grand imam meets Saudi king in Riyadh" />
    <meta name="twitter:image" content="http://www.egypttoday.com/images/larg/56166.jpg" />

	
	<!-- Start Google Analtics-->
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-46211009-1', 'auto');
	  ga('send', 'pageview');

	</script>
	
	<!-- End Google Analtics-->
	
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"uaXTo1IWhd1052", domain:"egypttoday.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=uaXTo1IWhd1052" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
	
	
	<!-- TruGaze-->
	<script type="text/javascript" async 
 src="//cdn.trugaze.io/bootstrap/5DLFOMEW.js">
</script>
	
	
	<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/095bf6ef-fa6e-446d-8a03-ffac818720ae.js');/*]]>*/</script><!-- End Header Tag Code -->	
	
	
	
	<!-- Begin `egypttoday` invocation -->
		<script>
			googletag.cmd.push(function(){
				googletag.pubads().disableInitialLoad();
			});
		</script>
		<script src="//invocation.adzouk1tag.com/loader.js?id=3560&async=1" async></script>
		<script>
			var __ctcg_timer = setTimeout(function(){
				googletag.cmd.push(function(){
					googletag.pubads().setTargeting("ct","timeout")
					googletag.pubads().refresh();
				})
			},1000);
		</script>
<!-- End `egypttoday` invocation -->
	
	
	
</head>
<body>
    <!--Header-->
    <header class="row margin0">
        <div class="container">
            <!--LOGO-->
            <div class="col-lg-4 col-sm-4 col-xs-12 logo">
                <a href="/">
                    <img src="/img/logo.png" alt="EgyptToday" title="EgyptToday" class="img-responsive" />
                </a>
            </div>
            <!--Full banner-->
             <!--Full banner-->
            <div class="col-md-8 hidden-sm hidden-xs">
				<div class="cont-white adv468x110">
                    <!--JavaScript Tag with group ID // Tag for network 1422: C2S - YOUM7 - CLOSE2SEVEN // Website: Egypttoday // Page: Egypttoday_DeskTop_InnerPages // Placement: Egypttoday_DeskTop_InnerPages_468x110 (6604630) // created at: Jul 20, 2018 3:40:54 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1422/6604630/0/1395/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1422/6604630/0/1395/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1422/6604630/0/1395/ADTECH;loc=300" border="0" width="468" height="110"></a></noscript>
<!-- End of JavaScript Tag -->



                </div> 
			</div>
			<!--Mobile banner-->
			<div class=" col-sm-8 col-xs-12 hidden-lg hidden-md padding0">
				<div class="adv320x100 cont-white">
                    <!--JavaScript Tag with group ID // Tag for network 1422: C2S - YOUM7 - CLOSE2SEVEN // Website: Egypttoday // Page: Egypttoday_Mobile_Inner // Placement: Egypttoday_Mobile_Inner-320 x 100 (6644530) // created at: Dec 13, 2018 1:29:16 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1422/6644530/0/2988/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="https://adserver.adtech.de/adlink/3.0/1422/6644530/0/2988/ADTECH;loc=300" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1422/6644530/0/2988/ADTECH;loc=300" border="0" width="320" height="100"></a></noscript>
<!-- End of JavaScript Tag -->



                </div>
			</div>
        </div>
    </header>
    <!--Menu and search-->
    <nav class="row margin0 mainMenu nav-collapse">
        <div class="nav-search-cont">
            <div class="container">
                <!--Menu-->
                <div class="col-md-10 col-sm-6 col-xs-6">
                    <div id="nav-trigger">
                        <span>
                            Menu
                            <i class="fa fa-caret-down" aria-hidden="true"></i>
                        </span>
                    </div>
                    <nav id="nav-main">
                        <ul>
                            <li><h2><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></h2></li>
                            <li><h2><a href="/Section/News/1">News</a></h2></li>
                            <li><h2><a href="/Section/Politics/2">Politics</a></h2></li>
                            <li><h2><a href="/Section/Business-Economy/3">Business & Economics</a></h2></li>
                            <li><h2><a href="/Section/Art-Culture/4">Arts & Culture</a></h2></li>
                            <li><h2><a href="/Section/Lifestyle/6">Lifestyle</a></h2></li>
                            <li><h2><a href="/Section/Magazine/15">Magazine</a></h2></li>
                            <li><h2><a href="/Section/Sports/8">Sports</a></h2></li>
                            <li><h2><a href="/Section/Travel/9">Travel</a></h2></li>
                            <li><h2><a href="/home/subscribe">Subscribe</a></h2></li>
                        </ul>
                    </nav>
                    <nav id="nav-mobile"></nav>
                </div>
                <div class="col-md-2 col-sm-6 col-xs-5 search-cont">
                    <form class="searchForm" action="/Article/Search">
                        <input type="text" name="title" class="searchInput" placeholder="Search">
                    </form>
                </div>
            </div>
        </div>
    </nav>
	<!--leader board-->
	<div class="cont-white adv728x90 hidden-sm hidden-xs">
		<!--JavaScript Tag with group ID // Tag for network 1422: C2S - YOUM7 - CLOSE2SEVEN // Website: Egypttoday // Page: Egypttoday_DeskTop_InnerPages // Placement: Egypttoday_DeskTop_InnerPages_728x90 (6604632) // created at: Jul 20, 2018 3:40:54 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1422/6604632/0/225/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1422/6604632/0/225/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1422/6604632/0/225/ADTECH;loc=300" border="0" width="728" height="90"></a></noscript>
<!-- End of JavaScript Tag -->



	</div>
    <!--Ticker-->
    <div class="row margin0 ticker-cont">
    <div class="container main-cont">
        <div class="simple-marquee-container col-md-10 col-sm-12 col-xs-12">
            <div class="marquee-sibling hidden-sm hidden-xs">
                Latest NEWS
            </div>
            <div class="marquee">
                <ul class="marquee-content-items">
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/1/62595/President-Sisi-pays-tribute-to-late-leader-Sadat">
                            President Sisi pays tribute to late leader Sadat
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/1/62593/Islamic-State-claims-attack-on-northern-Iraqi-city">
                            Islamic State claims attack on northern Iraqi city
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/1/62592/Sisi-orders-finalizing-digital-infrastructure-at-New-Administrative-Capital">
                            Sisi orders finalizing digital infrastructure at New Administrative Capital
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/1/62591/Egypt-strongly-slams-attack-on-Libyan-foreign-ministry">
                            Egypt strongly slams attack on Libyan foreign ministry
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/1/62590/Sisi-praises-Saudi-supportive-stances-towards-Egypt">
                            Sisi praises Saudi supportive stances towards Egypt
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/1/62589/Konaisi-resigns-as-request-to-amend-Media-Syndicate-s-law">
                            Konaisi resigns as request to amend Media Syndicate&#39;s law rejected
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/2/62588/Displacement-camps-In-Marib…-Stories-of-escape-sexual-exploitation">
                            Displacement camps In Marib… Stories of escape, sexual exploitation
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/4/62585/Sisi-praises-prominent-actress-Raja-el-Geddawi">
                            Sisi praises prominent actress Raja el-Geddawi
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/1/62584/In-pics-PM-tests-for-Hepatitis-C-chronic-diseases">
                            In pics: PM tests for Hepatitis C, chronic diseases
                        </a>
                    </li>
                                <!--Repeat-->
                    <li>
                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                        <a href="/Article/1/62583/NEC-decides-runoff-for-vacant-parliamentary-seats">
                            NEC decides runoff for vacant parliamentary seats
                        </a>
                    </li>

                </ul>
            </div>
        </div>
        <!--Date-->
        <div class="col-md-2 hidden-sm hidden-xs padding-right-0">
            <div class="date-cont">Tuesday  December 25, 2018</div>
        </div>
    </div>
</div>

    <!--Main Content-->
    <main class="container main-cont">
		<!--left sponser-->
		<div class="left-sponser-ad hidden-md hidden-sm hidden-xs">
            <!--JavaScript Tag with group ID // Tag for network 1422: C2S - YOUM7 - CLOSE2SEVEN // Website: Egypttoday // Page: Egypttoday_DeskTop_InnerPages // Placement: Egypttoday_DeskTop_InnerPages_160x600_Left (6604634) // created at: Jul 20, 2018 3:40:54 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1422/6604634/0/154/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1422/6604634/0/154/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1422/6604634/0/154/ADTECH;loc=300" border="0" width="160" height="600"></a></noscript>
<!-- End of JavaScript Tag -->




        </div>
		<!--right sponser-->
		<div class="right-sponser-ad hidden-md hidden-sm hidden-xs">
            
<!--JavaScript Tag with group ID // Tag for network 1422: C2S - YOUM7 - CLOSE2SEVEN // Website: Egypttoday // Page: Egypttoday_DeskTop_InnerPages // Placement: Egypttoday_DeskTop_InnerPages_160x600_Right (6604631) // created at: Jul 20, 2018 3:40:54 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1422/6604631/0/154/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1422/6604631/0/154/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1422/6604631/0/154/ADTECH;loc=300" border="0" width="160" height="600"></a></noscript>
<!-- End of JavaScript Tag -->


        </div> 
        <div class="col-md-8 col-sm-12 left-content article-left-content">
			


<article class="cont-white padding15">
    <img src="/siteimages/Larg/56166.jpg" alt="The Grand Imam of Egypt&#39;s Al-Azhar Ahmed al-Tayeb (L) met on Monday with Saudi King Salman bin Abdulaziz (R)" title="Azhar&#39;s grand imam meets Saudi king in Riyadh" class="img-responsive big-img" onerror="this.src = '/img/large.png'" />
    <span class="imgcaption">The Grand Imam of Egypt&#39;s Al-Azhar Ahmed al-Tayeb (L) met on Monday with Saudi King Salman bin Abdulaziz (R)</span>
    <h2></h2>
    <h1>Azhar&#39;s grand imam meets Saudi king in Riyadh </h1>
    <div class="write-by-date">
        <div class="wirteBy"> By: <a href="/Editor/3"> Egypt Today staff</a></div>
        <div class="news-date">  Tue, Dec. 25, 2018</div>
    </div>
    <!--Share Icons-->
    <ul class="share_icons">
        <li class="FaceBooKmSg">
            <a title="Azhar&#39;s grand imam meets Saudi king in Riyadh" class="icon-msngr"
               onclick="javascript:fbsmSg_click('http://www.egypttoday.com/Article/1/62534/Azhar-s-grand-imam-meets-Saudi-king-in-Riyadh')">
                <img src="/img/shareIcons/messenger-64-bg@3x.png" alt="" title="" />

            </a>
        </li>
        <li class="facebook">
            <a rel="nofollow" onclick="javascript:fbs_click('http://www.egypttoday.com/Article/1/62534/Azhar-s-grand-imam-meets-Saudi-king-in-Riyadh')" target="_blank">
                <img src="/img/shareIcons/facebook-64-bg@3x.png" alt="" title="" />
            </a>
        </li>
        <li class="twitter">
            <a rel="nofollow" href='https://twitter.com/intent/tweet?button_hashtag=EgyptToday&text=Azhar&#39;s grand imam meets Saudi king in Riyadh - http://www.egypttoday.com%2fArticle%2f1%2f62534%2fAzhar-s-grand-imam-meets-Saudi-king-in-Riyadh'>
                <img src="/img/shareIcons/twitter-64-bg@3x.png" alt="" title="" />
            </a>
        </li>
        <li class="google">
            <a rel="nofollow" onclick="javascript:google_click('http://www.egypttoday.com/Article/1/62534/Azhar-s-grand-imam-meets-Saudi-king-in-Riyadh')" target="_blank">
                <img src="/img/shareIcons/google-64-bg@3x.png" alt="" title="" />
            </a>
        </li>
        <li class="whatsapp hidden-lg hidden-md">
            <a href="whatsapp://send?text=Azhar&#39;s grand imam meets Saudi king in Riyadh - http://www.egypttoday.com/62534" data-action="share/whatsapp/share">
                <img src="/img/shareIcons/whats-app-64-bg@3x.png" alt="" title="" />
            </a>
        </li>
    </ul>
    <div class="article-cont">
        CAIRO – 25 December 2018: Grand Imam of Egypt's Al-Azhar Ahmed al-Tayeb met on Monday with Saudi King Salman bin Abdul Aziz, the Custodian of the Two Holy Mosques, and a number of prominent Saudi Islamic scholars.<br /><br />King Salman praised the role played by Al-Azhar in promoting Sharia teachings and serving Muslims worldwide, the Saudi Press Agency reported, adding that Tayeb greatly lauded the efforts exerted by the kingdom to serve Islam and Muslim people around the world.<br /> <br />The grand imam of al-Azhar and the chairman of the Muslim Council of Elders arrived on Sunday in the Saudi capital Riyadh after he visited the holy cities of Medina and Mecca to perform the Umrah rituals.<br /><br /> <span class='alignConentCenter' style='float: none;display:block;position:relative;margin:0 auto;text-align:center;' > <img title="King1" alt="King1" src="/images/Uploads/2018/12/25/134490-King1.jpg"> <br /> <span class="imgCption">The Grand Imam of Egypt's Al-Azhar Ahmed al-Tayeb (L) met on Monday with Saudi King Salman bin Abdulaziz (R)</span> <br /></span><br /><br />Tayeb was received following his arrival at King Khalid International Airport in Riyadh by Minister of Islamic Affairs, Call and Guidance of Saudi Arabia Abdul Latif bin Abdul Aziz Al-Sheikh; a number of senior Saudi clerics and the deputy ambassador of the Arab Republic of Egypt in Saudi Arabia.<br /><br />Egypt's relations with Saudi Arabia strengthened during President Abdel Fatah al-Sisi's two terms. The North African country also supported Saudi Arabia in its crisis on the murder of Saudi journalist Jamal Khashoggi inside the Saudi Consulate in Turkey in early October.<br /><br />Sisi received Saudi Crown Prince Mohamed bin Salman in November, where they held a summit at Cairo's Ettahadiya Presidential Palace, Eastern Cairo, on Tuesday, Nov. 27 to discuss several regional issues.<br /><br />MBS's last visit to Cairo was the second since he assumed the post of crown prince in June 2017. In March 2018, he paid a three-day visit to Cairo and concluded a flurry of bilateral agreements involving billions of dollars in investment projects. <br />
        <!--Adv Mobile-->
        <div class="cont-white hidden-lg hidden-md adv300x250">
		
		<!--JavaScript Tag with group ID // Tag for network 1422: C2S - YOUM7 - CLOSE2SEVEN // Website: Egypttoday // Page: Egypttoday_Mobile_Inner // Placement: Egypttoday_Mobile_Inner-300 x 250 (6644529) // created at: Dec 13, 2018 1:29:16 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1422/6644529/0/170/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="https://adserver.adtech.de/adlink/3.0/1422/6644529/0/170/ADTECH;loc=300" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1422/6644529/0/170/ADTECH;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->



		
		</div>
		<!-- Unruly-->
		<div>
		<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1112627;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script> 


		
		</div>
		
        
        <div class="newsTags">
                <h2>
                    <a href="/Tag/127/Al-Azhar">Al-Azhar</a>
                </h2>
                <h2>
                    <a href="/Tag/2262/Ahmed-al-Tayeb">Ahmed al-Tayeb</a>
                </h2>
                <h2>
                    <a href="/Tag/3326/Grand-Imam">Grand Imam</a>
                </h2>
                <h2>
                    <a href="/Tag/56825/King-Salman-bin-Abdul-Aziz">King Salman bin Abdul Aziz</a>
                </h2>
                <h2>
                    <a href="/Tag/56826/Abdul-Latif-bin-Abdulaziz-Al-Sheikh">Abdul Latif bin Abdulaziz Al-Sheikh</a>
                </h2>
        </div>
    </div>
</article>
<!--Related-->

<div class="cont-white world-slider">
    <div class="head-title">
        <h2>
            <a href="#" rel="nofollow">Related News</a>
        </h2>
    </div>
    <div class="swiper-container2 cont-white-inner padding15">
        <div class="swiper-wrapper">
                  <!--Repeat-->
                <div class="swiper-slide">
                    <div class="top-news-item">
                        <a href="/Article/2/61040/Egypt-renews-rejection-as-Tunisia-moves-toward-changing-inheritance-laws">
                            <img src="/siteimages/small/55044.jpg" alt="55044.jpg" title="Egypt renews rejection as Tunisia moves toward changing inheritance laws" class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/2/61040/Egypt-renews-rejection-as-Tunisia-moves-toward-changing-inheritance-laws">
                            <h3>Egypt renews rejection as Tunisia moves toward changing inheritance laws</h3>
                        </a>
                        <span class="news-date">Mon, Nov. 26, 2018</span>
                    </div>
                </div>
                  <!--Repeat-->
                <div class="swiper-slide">
                    <div class="top-news-item">
                        <a href="/Article/2/60756/UK-invests-in-Egypt’s-future-generation-with-new-education-agreements">
                            <img src="/siteimages/small/54838.jpg" alt="54838.jpg" title="UK invests in Egypt’s future generation with new education agreements" class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/2/60756/UK-invests-in-Egypt’s-future-generation-with-new-education-agreements">
                            <h3>UK invests in Egypt’s future generation with new education agreements</h3>
                        </a>
                        <span class="news-date">Tue, Nov. 20, 2018</span>
                    </div>
                </div>
                  <!--Repeat-->
                <div class="swiper-slide">
                    <div class="top-news-item">
                        <a href="/Article/2/60720/A-cleric-must-have-a-comprehensive-approach-President-Sisi">
                            <img src="/siteimages/small/47935.jpg" alt="47935.jpg" title="A cleric must have a comprehensive approach: President Sisi " class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/2/60720/A-cleric-must-have-a-comprehensive-approach-President-Sisi">
                            <h3>A cleric must have a comprehensive approach: President Sisi </h3>
                        </a>
                        <span class="news-date">Mon, Nov. 19, 2018</span>
                    </div>
                </div>
                  <!--Repeat-->
                <div class="swiper-slide">
                    <div class="top-news-item">
                        <a href="/Article/1/58635/Azhar-Grand-Imam-heads-for-Kazakhstan-for-religious-leaders-congress">
                            <img src="/siteimages/small/36334.jpg" alt="36334.jpg" title="Azhar Grand Imam heads for Kazakhstan for religious leaders&#39; congress" class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/1/58635/Azhar-Grand-Imam-heads-for-Kazakhstan-for-religious-leaders-congress">
                            <h3>Azhar Grand Imam heads for Kazakhstan for religious leaders&#39; congress</h3>
                        </a>
                        <span class="news-date">Mon, Oct. 8, 2018</span>
                    </div>
                </div>
                  <!--Repeat-->
                <div class="swiper-slide">
                    <div class="top-news-item">
                        <a href="/Article/2/57528/Does-Al-Azhar’s-rejection-to-ban-‘oral-divorce’-damage-families">
                            <img src="/siteimages/small/52546.jpg" alt="52546.jpg" title="Does Al-Azhar’s rejection to ban ‘oral divorce’ damage families?" class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/2/57528/Does-Al-Azhar’s-rejection-to-ban-‘oral-divorce’-damage-families">
                            <h3>Does Al-Azhar’s rejection to ban ‘oral divorce’ damage families?</h3>
                        </a>
                        <span class="news-date">Fri, Sep. 14, 2018</span>
                    </div>
                </div>
                  <!--Repeat-->
                <div class="swiper-slide">
                    <div class="top-news-item">
                        <a href="/Article/1/54235/Grand-imam-meets-Tony-Blair-to-enhance-Egyptian-British-cooperation">
                            <img src="/siteimages/small/50109.jpg" alt="50109.jpg" title="Grand imam meets Tony Blair to enhance Egyptian-British cooperation" class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/1/54235/Grand-imam-meets-Tony-Blair-to-enhance-Egyptian-British-cooperation">
                            <h3>Grand imam meets Tony Blair to enhance Egyptian-British cooperation</h3>
                        </a>
                        <span class="news-date">Wed, Jul. 18, 2018</span>
                    </div>
                </div>
        </div>
        <!-- Add Pagination -->
        <div class="swiper-pagination"></div>
    </div>
</div>

<div class="commentsCont">
    
    <div id="commentsList" class="component">
        <div class="nocomments">
         There are no comments on this article.
        </div>
    </div>

<script type="text/javascript">
    function GetComments() {

        var c = $(".lastid:last").attr("idc").toString();
        var page = -1;
        if ($(".lastid:last").attr("idx")) {
            page = $(".lastid:last").attr("idx");
        }
        else {
            $('.showMore').hide();
            $('.no-more-data').show();
        }
        if (page != -1) {

            $.ajax({
                type: "GET",
                url: '/Article/CommentsPaged?id=' + page + '&postid=' + 0 + '&count=' + c,

                contentType: "html/text",
                dataType: "html",
                cache: false,
                success: function (msg) {

                    // get the index of the row for the fnDeleteRow
                    //appendToList(msg);
                    //pagenumber++;
                    var container = $("#commentsList");
                    if (msg.trim() !== "") {
                        container.append(msg);
                    } else {

                        $('.showMore').hide();
                        $('.no-more-data').show();
                    }
                    var isenabled = true;
                }
            });
        }

    }

</script>

</div>
<div class="commentsCont">
    
<blockquote id="result" class="cont-white">
	<div class="head-title">
		<h2>
			<span>Leave a comment</span>
		</h2>
	</div>
    <form id="PostOpinionForm" method="post" action="/Article/AddComment" name="PostOpinionForm">

        <input data-val="true" data-val-number="The field PostId must be a number." data-val-required="The PostId field is required." id="PostId" name="PostId" type="hidden" value="62534" />

        <p>
           
            <textarea PlaceHolder="Name" cols="20" data-val="true" data-val-required="*" id="UserName" name="UserName" rows="2">
</textarea>
            <span class="field-validation-valid" data-valmsg-for="UserName" data-valmsg-replace="true"></span>

        </p>
        <p>
            
            <textarea PlaceHolder="Email" cols="20" data-val="true" data-val-required="*" id="Email" name="Email" rows="2">
</textarea>
            <span class="field-validation-valid" data-valmsg-for="Email" data-valmsg-replace="true"></span>

        </p>
        <p>
           
            <textarea PlaceHolder="Title" cols="20" data-val="true" data-val-required="*" id="Title" name="Title" rows="2">
</textarea>
            <span class="field-validation-valid" data-valmsg-for="Title" data-valmsg-replace="true"></span>

        </p>
        <p class="ta3leq">
          
            <textarea PlaceHolder="Type your message here	" cols="20" data-val="true" data-val-required="*" id="Message" name="MsgBody" rows="2">
</textarea>
            <span class="field-validation-valid" data-valmsg-for="MsgBody" data-valmsg-replace="true"></span>

        </p>
        <div class="sendComment" style="display:block;">
            <div class="moreMore">
                <input class="submit MoreNews" type="submit" value="Send" />
            </div>
        </div>
    </form>
</blockquote>
<script src="/Scripts/jquery.validate.min.js"></script>
<script src="/Scripts/jquery.validate.unobtrusive.min.js"></script>
<script type="text/javascript">
    $(document).ready(function () {
        $('#PostOpinionForm').on("submit", function (e) {
            debugger;
            e.preventDefault();
            //$(this).validate().form();
            var $this = $(this);
            if ($(this).valid()) {
                try {
                    $.ajax({
                        url: '/Article/AddComment',
                        type: 'POST',
                        data: $this.serialize(),
                        success: function (result) {
                            
                            $('#result').html('<div class="SuccessComment">Thanks , your comment have been submitted.</div>');

                        }
                    });
                } catch (e) {

                }
            }
            return false;
        });
    });

</script>

</div>
<script>
    function fbsmSg_click(url) { u = url; t = 'www.egypttoday.com'; window.open('http://www.facebook.com/dialog/send?app_id=731345163713170&display=popup&link=' + encodeURIComponent(u) + '&redirect_uri=https://www.facebook.com/dialog/return/close#_=_', 'sharer', 'toolbar=0,status=0,width=626,height=436'); window.close(); return false; }
    function fbs_click(url) { u = url; t = 'www.egypttoday.com'; window.open('https://www.facebook.com/sharer/sharer.php?app_id=731345163713170&display=popup&u=' + encodeURIComponent(u) + '&redirect_uri=' + encodeURIComponent(u), 'sharer', 'toolbar=0,status=0,width=626,height=436'); return false; }
    !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");
    function google_click(url) { u = url; t = 'www.egypttoday.com'; window.open('http://plus.google.com/share?url=' + encodeURIComponent(u) + '&t=' + encodeURIComponent(t), 'sharer', 'toolbar=0,status=0,width=626,height=436'); return false; }
</script>

        </div>

        <!--Right content-->
        <div class="col-md-4 col-sm-12 col-xs-12 right-content">
			<!--Adv Desktop-->
			<div class="cont-white hidden-sm hidden-xs adv300x250">
                <div id="AdsBySection">
<a href="http://www.egypttoday.com/Tag/44460/Sinai-2018" target="blank">
 <img title="Presidential elections" alt="Presidential elections" src="http://www.egypttoday.com/images/Uploads/2018/2/20/46865-Sinai-Web-Gif.gif"> 
</a>
</div>
<script>
if($("#divcont").attr("data-secid") == 1 ){
	$("#AdsBySection").hide();
}
</script>



            </div>
			<!--Adv Mobile-->
			<div class="cont-white hidden-lg hidden-md adv300x250">
                <a href="http://www.egypttoday.com/Tag/7462/Museumday" >

 <img title="international museum Day" alt="international museum Day" src="/images/Uploads/2017/5/18/118028-international-museum-Day-01-72px.png"> 

</a>


            </div>
            <!--Social-->
			<center>   
<!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "ed2e70ba-e3d3-4748-9705-e2885ed8df47"})/*]]>*/</script></div><!-- End Insticator API Fire Widget -->

<br/>

</center>


            <div class="social-cont cont-white">
                <div class="head-title">
                    <h2>
                        <span>SOCIAL</span>
                    </h2>
                </div>
                <div class="social-icons">
                    <!--Rss-->
                    <a href="/home/rss" class="rss" target="_blank">
                        <i class="fa fa-rss" aria-hidden="true"></i>
                        <span>RSS</span>
                    </a>
                    <!--facebook-->
                    <a href="https://www.facebook.com/EgyptTodayMag" class="facebook" target="_blank" rel="nofollow">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                        <span>facebook</span>
                    </a>
                    <!--tiwtter-->
                    <a href="https://twitter.com/EgyptTodayMag" class="twitter" target="_blank" rel="nofollow">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                        <span>twitter</span>
                    </a>
					
                    <!--instgram-->
                    <a href="https://www.instagram.com/egypttodaymagazine/" class="instgram" target="_blank" rel="nofollow">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                        <span>instagram</span>
                    </a>
                </div>
            </div>
			<!--Instgram Feed-->
			<div class="cont-white">
				<div class="head-title">
                    <h2>
                        <a href="https://www.instagram.com/egypttodaymagazine/" class="instgram" target="_blank" rel="nofollow">
						Around Town
						</a>
                    </h2>
                </div>
                <!-- LightWidget WIDGET -->
                <script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/ba7549884c5b56109e79d21aa39fd667.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>			</div>
            <!--Design5-->
                <div class="cont-white">
        <div class="head-title">
            <h2>
                <a href="/Section/Arts-Culture/4">Arts &amp; Culture</a>
            </h2>
        </div>
        <div class="cont-white-inner">
                       <!--repeat-->
                <div class="top-reviews-item">
                    <a href="/Article/4/62585/Sisi-praises-prominent-actress-Raja-el-Geddawi">
                        <img src="/siteimages/small/56199.jpg" alt="File - Prominent actress Raja el-Geddawi" title="Sisi praises prominent actress Raja el-Geddawi" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                    </a>
                    <a href="/Article/4/62585/Sisi-praises-prominent-actress-Raja-el-Geddawi">
                        <h3>Sisi praises prominent actress Raja el-Geddawi</h3>
                    </a>
                    <span class="news-date">Tue, Dec. 25, 2018</span>
                </div>
                       <!--repeat-->
                <div class="top-reviews-item">
                    <a href="/Article/4/62580/ET-presents-most-prominent-works-portraying-late-President-Sadat">
                        <img src="/siteimages/small/56195.jpg" alt="Late President Sadat - Twitter" title="ET presents most prominent works portraying late President Sadat" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                    </a>
                    <a href="/Article/4/62580/ET-presents-most-prominent-works-portraying-late-President-Sadat">
                        <h3>ET presents most prominent works portraying late President Sadat</h3>
                    </a>
                    <span class="news-date">Tue, Dec. 25, 2018</span>
                </div>
                       <!--repeat-->
                <div class="top-reviews-item">
                    <a href="/Article/4/62572/Ibrahim-Eissa-exposes-details-about-his-second-novel-El-Deif">
                        <img src="/siteimages/small/56187.jpg" alt="FILE - Veteran Writer and thinker Ibrahim Eissa" title="Ibrahim Eissa exposes details about his second novel &#39;El-Deif&#39;" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                    </a>
                    <a href="/Article/4/62572/Ibrahim-Eissa-exposes-details-about-his-second-novel-El-Deif">
                        <h3>Ibrahim Eissa exposes details about his second novel &#39;El-Deif&#39;</h3>
                    </a>
                    <span class="news-date">Tue, Dec. 25, 2018</span>
                </div>
        </div>
    </div>


            <!--mid adv-->
            <div class="cont-white hidden-sm hidden-xs adv300x250">
                <!--JavaScript Tag with group ID // Tag for network 1422: C2S - YOUM7 - CLOSE2SEVEN // Website: Egypttoday // Page: Egypttoday_Mobile_Inner // Placement: Egypttoday_Mobile_Inner-300 x 250 (6644529) // created at: Dec 13, 2018 1:29:16 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1422/6644529/0/170/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="https://adserver.adtech.de/adlink/3.0/1422/6644529/0/170/ADTECH;loc=300" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1422/6644529/0/170/ADTECH;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->



            </div>
            <!--mostread&commented-->
            <div class="cont-white read-commented">
                <ul class="nav nav-tabs">
                    <li class="active"><a data-toggle="tab" href=".most-read" rel="nofollow">Most Read</a></li>
                    <li class=""><a data-toggle="tab" href=".most-commented" rel="nofollow">Editor's Picks</a></li>
                </ul>
                <div class="cont-white-inner tab-content">
                    <!--Read-->
                    <div class="most-read tab-pane fade in active">
                  <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/1/62527/Sisi-allocates-EGP-80mln-for-people-with-special-needs">
                    <img src="/siteimages/small/54404.jpg" alt="FILE- Egypt’s President Abdel Fatah al-Sisi" title="Sisi allocates EGP 80mln for people with special needs" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/1/62527/Sisi-allocates-EGP-80mln-for-people-with-special-needs">
                    <h3>Sisi allocates EGP 80mln for people with special needs</h3>
                </a>
                <span class="news-date">Mon, Dec. 24, 2018</span>
            </div>
                  <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/2/62530/Wartime-heroes-Women-in-Taiz">
                    <img src="/siteimages/small/56162.jpg" alt="Women in Taiz, Yemen, commemorate the seventh anniversary of the 2011 uprising that toppled the country&#39;s former president, Ali Abdullah Saleh, February 11, 2018. REUTERS/Anees Mahyoub" title="Wartime heroes: Women in Taiz" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/2/62530/Wartime-heroes-Women-in-Taiz">
                    <h3>Wartime heroes: Women in Taiz</h3>
                </a>
                <span class="news-date">Tue, Dec. 25, 2018</span>
            </div>
                  <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/9/62531/New-discoveries-to-boost-tourism-sector-in-Egypt-German-Egyptologist">
                    <img src="/siteimages/small/56163.jpg" alt="A wooden coffin with a mummy inside, dating back to Greco-Roman Period discovered on Tuesday November 14, 2017 – Courtesy of the Russian-Egyptian Archaeological Missions’ official Facebook page" title="New discoveries to boost tourism sector in Egypt: German Egyptologist" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/9/62531/New-discoveries-to-boost-tourism-sector-in-Egypt-German-Egyptologist">
                    <h3>New discoveries to boost tourism sector in Egypt: German Egyptologist</h3>
                </a>
                <span class="news-date">Tue, Dec. 25, 2018</span>
            </div>
                  <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/1/62536/Unstable-weather-to-hit-Egypt-as-of-Wednesday-rainfall-expected">
                    <img src="/siteimages/small/54475.jpg" alt="The bad weather and rainfall wave continues in Egypt&#39;s cities for the second day, Alexandria - FILE PHOTO " title="Unstable weather to hit Egypt as of Wednesday, rainfall expected" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/1/62536/Unstable-weather-to-hit-Egypt-as-of-Wednesday-rainfall-expected">
                    <h3>Unstable weather to hit Egypt as of Wednesday, rainfall expected</h3>
                </a>
                <span class="news-date">Tue, Dec. 25, 2018</span>
            </div>
                  <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/3/62548/Tatweer-Misr-Developing-Egypt’s-Real-Estate">
                    <img src="/siteimages/small/56167.jpg" alt="CEO of Tatweer Misr Ahmed Shalaby" title="Tatweer Misr: Developing Egypt’s Real Estate" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/3/62548/Tatweer-Misr-Developing-Egypt’s-Real-Estate">
                    <h3>Tatweer Misr: Developing Egypt’s Real Estate</h3>
                </a>
                <span class="news-date">Tue, Dec. 25, 2018</span>
            </div>
</div>


                    <!--Commented-->
                    <div class="most-commented tab-pane fade">
                     <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/3/60451/Exclusive-interview-Thomas-Van-Gilst-on-EIB’s-tapping-into-Egypt’s">
                    <img src="/siteimages/small/54593.jpg" alt="Thomas Van Gilst, head of the Water Management Division within the projects directorate of the EIB - credit of Revolve Water " title="Exclusive interview: Thomas Van Gilst on EIB’s tapping into Egypt’s wastewater" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/3/60451/Exclusive-interview-Thomas-Van-Gilst-on-EIB’s-tapping-into-Egypt’s">
                    <h3>Exclusive interview: Thomas Van Gilst on EIB’s tapping into Egypt’s wastewater</h3>
                </a>
                <span class="news-date">Wed, Nov. 14, 2018</span>
            </div>
                     <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/1/60453/Egyptian-parliamentary-delegation-holds-intensive-activities-in-London">
                    <img src="/siteimages/small/54595.jpg" alt="MP Ihab el-Kholy – File Photo
" title="Egyptian parliamentary delegation holds intensive activities in London" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/1/60453/Egyptian-parliamentary-delegation-holds-intensive-activities-in-London">
                    <h3>Egyptian parliamentary delegation holds intensive activities in London</h3>
                </a>
                <span class="news-date">Wed, Nov. 14, 2018</span>
            </div>
                     <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/3/60450/Egypt-records-0-2-primary-surplus-in-July-October-2018">
                    <img src="/siteimages/small/21071.jpg" alt="Egyptian notes - Reuters" title="Egypt records 0.2% primary surplus in July-October 2018/2019" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/3/60450/Egypt-records-0-2-primary-surplus-in-July-October-2018">
                    <h3>Egypt records 0.2% primary surplus in July-October 2018/2019</h3>
                </a>
                <span class="news-date">Wed, Nov. 14, 2018</span>
            </div>
                     <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/1/59945/Sisi-attends-WYF-first-session">
                    <img src="/siteimages/small/54251.jpg" alt="President Abdel Fatah al-Sisi arrived to attend the first session entitled “The Role of World Leaders in Building and Sustaining Peace”" title="Sisi attends WYF first session" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/1/59945/Sisi-attends-WYF-first-session">
                    <h3>Sisi attends WYF first session</h3>
                </a>
                <span class="news-date">Sun, Nov. 4, 2018</span>
            </div>
                     <!--repeat-->
            <div class="top-reviews-item">
                <a href="/Article/1/60429/Egypt-voices-deep-concern-over-Gaza-escalationc">
                    <img src="/siteimages/small/34184.jpg" alt="FILE - Egypt&#39;s Foreign Ministry" title="Egypt voices deep concern over Gaza escalationc" class="img-rsponsive" onerror="this.src='/img/small.png'"/>
                </a>
                <a href="/Article/1/60429/Egypt-voices-deep-concern-over-Gaza-escalationc">
                    <h3>Egypt voices deep concern over Gaza escalationc</h3>
                </a>
                <span class="news-date">Tue, Nov. 13, 2018</span>
            </div>
</div>


                </div>
            </div>
            <!--Advertising-->
            
            <!--Slides -->
                <div class="cont-white slides-cont">
        <div class="head-title">
            <h2>
                <a href="/Section/Sports/8">Sports</a>
            </h2>
        </div>
        <div class="swiper-container3 cont-white-inner padding15">
            <div class="swiper-wrapper">
                        <!--Repeat-->
                    <div class="swiper-slide">
                        <a href="/Article/8/62575/Celtic-hand-15-year-old-Dembele-first-professional-contract">
                            <img src="/siteimages/small/56190.jpg" alt=" Rangers vs Celtic - Ibrox, Glasgow, Britain - March 11, 2018 Celtic&#39;s Scott Brown celebrates after the match REUTERS/Russell Cheyne" title="Celtic hand 15-year-old Dembele first professional contract" class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/8/62575/Celtic-hand-15-year-old-Dembele-first-professional-contract">
                            <h3>Celtic hand 15-year-old Dembele first professional contract</h3>
                        </a>
                    </div>
                        <!--Repeat-->
                    <div class="swiper-slide">
                        <a href="/Article/8/62574/Man-United-must-relish-Old-Trafford-says-Solskjaer">
                            <img src="/siteimages/small/56189.jpg" alt="December 22, 2018 Manchester United interim manager Ole Gunnar Solskjaer celebrates after the match REUTERS/Rebecca Naden" title="Man United must relish Old Trafford, says Solskjaer" class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/8/62574/Man-United-must-relish-Old-Trafford-says-Solskjaer">
                            <h3>Man United must relish Old Trafford, says Solskjaer</h3>
                        </a>
                    </div>
                        <!--Repeat-->
                    <div class="swiper-slide">
                        <a href="/Article/8/62573/Sam-Morsy-renews-his-contract-with-Wigan">
                            <img src="/siteimages/small/56188.jpg" alt="FILE- Sam Morsy, photo courtesy of Skysports " title="Sam Morsy renews his contract with Wigan " class="img-rsponsive" onerror="this.src='/img/small.png'" />
                        </a>
                        <a href="/Article/8/62573/Sam-Morsy-renews-his-contract-with-Wigan">
                            <h3>Sam Morsy renews his contract with Wigan </h3>
                        </a>
                    </div>
               
            
            </div>
            <!-- Add Arrows -->
            <div class="swiper-button-next"><i class="fa fa-chevron-right" aria-hidden="true"></i></div>
            <div class="swiper-button-prev"><i class="fa fa-chevron-left" aria-hidden="true"></i></div>
        </div>
    </div>


        </div>
    </main>
    <footer>
        <div class="container main-cont">
            <div class="col-md-4 footer-logo">
                <a href="/">
                    <img src="/img/footer-logo.png" alt="EgyptToday" title="EgyptToday" class="img-responsive" />
                </a>
            </div>
            <div class="col-md-8 footer-menu hidden-sm hidden-xs">
                <ul>
					<li><h2><a href="/Section/News/1">News</a></h2></li>
					<li><h2><a href="/Section/Politics/2">Politics</a></h2></li>
					<li><h2><a href="/Section/Business-Economy/3">Business & Economics</a></h2></li>
					<li><h2><a href="/Section/Art-culture/4">Arts & Culture</a></h2></li>
					<li><h2><a href="/Section/lifestyle/6">Lifestyle</a></h2></li>
					
					<li><h2><a href="/Section/sports/8">Sports</a></h2></li>
					<li><h2><a href="/Section/Travel/9">Travel</a></h2></li>
					<li><h2><a href="/home/aboutus">About Us</a></h2></li>
					<li><h2><a href="/home/contactus">Contact Us</a></h2></li>
				</ul>
            </div>
        </div>
        <div class="row margin0 footer-copy-social">
            <div class="container">
                <div class="col-sm-6 col-xs-12 copyRights">© Copyright 2018, All Rights Reserved.</div>
                <div class="col-md-6 footer-social hidden-xs">
                    <!--Rss-->
                    <a href="/home/rss" class="rss" target="_blank">
                        <i class="fa fa-rss" aria-hidden="true"></i>
                        <span>RSS</span>
                    </a>
                    <!--facebook-->
                    <a href="https://www.facebook.com/EgyptTodayMag" class="facebook" target="_blank" rel="nofollow">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                        <span>facebook</span>
                    </a>
                    <!--tiwtter-->
                    <a href="https://twitter.com/EgyptTodayMag" class="twitter" target="_blank" rel="nofollow">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                        <span>twitter</span>
                    </a>
                    <!--instgram-->
                    <a href="https://www.instagram.com/egypttodaymagazine/" class="instgram" target="_blank" rel="nofollow">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                        <span>instagram</span>
                    </a>
                </div>
            </div>
        </div>
    </footer>


    <!--Ticker-->
    <script src="/bundle/Bodycript?v=O5gznv9-ipAu6xNKtirmAwE6BZOdZs6tuUXxfX1NBlk1"></script>


    
</body>
</html>
